Categorie
Ecommerce

Compatibilità moduli PrestaShop 1.4 e 1.5

prestashopUno dei “difetti” di PrestaShop è che moltissimi moduli sviluppati da terzi non sono ancora stati aggiornati per diventare compatibili con la nuova versione, la 1.5. Quindi esistono ancora in circolazione moltissimi moduli realizzati per PrestaShop 1.4 non aggiornati alla nuova versione, e quindi non utilizzabili su PrestaShop 1.5.

Ma sarà poi così tanto vero? Ebbene: NO!

Infatti per chi non lo sapesse esiste un modulo, Backward Compatibility, che consente di installare su PrestaShop 1.5 anche moduli rimasti ala versione precedente.

Se non è grandiosità questa…!!!

 


Iscriviti al mio canale Telegram per ricevere le notifiche dei futuri post su questo blog: t.me/marcocavicchioliufficiale.